Best Sellers

Digium 1TCE400BLF VoIP Transcoding PCI-Express x1 Card for 120 G.729a or 92 Mixed Channels of

£926.26 with Free Delivery
Debit Card Discounted Price: £924.40

Product Part Numbers

  • Quick Find Code: K641819
  • Manufacturers SKU: 1TCE400BLF
  • Product UPC/EAN: 797734473803

Product Description

The TCE400B is a bundle of the half-length, low-profile PCI-Express x1 TCE400P base card and the TC400M voice processing module. The TCE400B is designed to handle, in dedicated DSP resources, the complex codec translations for highly compressed audio as would otherwise be processed by Asterisk in software.  Asterisk, in software and with Digium G.729a licensing, is capable of transforming the G.729a codec into other codecs for the purposes of call origination or termination, bridging disparate calls, or VoIP to TDM connectivity. These transformations in software are very expensive, in terms of MIPS, and require a substantial amount of CPU time to accomplish.  The PCI Express voice compression card not only relieves the CPU of this duty, freeing it up to handle other tasks or complete additional call processing, but also provides Asterisk with the capability of bridging G.723.1 compressed audio into other formats, a capability not otherwise possible.  The TCE400B decompresses G.729a (8.0kbit) or G.723.1 (5.3kbit/6.0kbit) into G.711 u-law or a-law; or compresses G.711 u-law or a-law into G.729a (8.0kbit) or G.723.1 (5.3kbit). The TCE400B is rated to handle up to 120 bi-directional G.729a transformations or 92 bi-directional G.723.1 transformations. The TCE400B does not require additional licensing fees for the use of these codecs nor does it require the registration process association with Digium's software-based G.729a codec licensing.

Main Features:

  • TC400M Voice Processing Module
  • TC400P - Half-Length Low-Profile PCI 2.2+ 3.3/5.0V Card
  • TCE400P - Half-Length Low-Profile PCI-Express x1 Card
  • Includes Codec Licensing and Indemnification
  • 120 G.729a Transformations
  • 92 G.723.1 Transformations
» Return to the top


SYSTEM REQUIREMENTS Operating Systems Supported DAHDI 2.2.0 or greater and • Asterisk or greater • Linux Kernel 2.6 • Available PCI-Express or PCI Slot
» Return to the top

What Our Customers Say

» Return to the top

Customer Discussions

Talk about this product

» Return to the top

Special Deals

Featured Brands

   SecurityMetrics for PCI Compliance, QSA, IDS, Penetration Testing, Forensics, and Vulnerability Assessment  MasterCard SecureCode Verified Merchant   Verified by VISA